Network Connectivity Issues for Datacenter
Incident Report for Acuity Scheduling, Inc.
Resolved
Everything is operating normally again. The cause of the issue was with the data center backbone routers both losing power and cutting off our segment of the network, but everything is working normally again now.
Posted 8 months ago. Feb 25, 2017 - 23:43 EST
Investigating
Our data center is currently experiencing connectivity issues which is causing an outage the website (IBM Bluemix Event ID: 37598467). Our service provider is currently investigating to identify the root cause of the issues.
Posted 8 months ago. Feb 25, 2017 - 23:36 EST